unable to display FLASH items even after installing the Flash Player Plugins (6/7beta)

RESOLVED DUPLICATE of bug 216757

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 216757
15 years ago
15 years ago

People

(Reporter: King Cheung, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030819 Mozilla Firebird/0.6.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030819 Mozilla Firebird/0.6.1+

unable to display Flash after installing flash plugins

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
Display flash items

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 216757 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.