all browser windows in one program window

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Burkhard Reffeling, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Opera/7.03 (Windows NT 5.1; U)  [de]
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030718

Hi! Do you know the browser of Opera? There (as you maybe know) are all brwoser 
windows in one program window. This is much more comfortable than have one 
program window for each website. Switching of the internetsites you have opened 
is much faster! P.S.: Mozilla is the best browser I've ever had!


Reproducible: Always

Steps to Reproduce:
1. i dunno


2. i dunno


3. i still dunno



Actual Results:  
ummm, what's about: nothing?


Expected Results:  
(as i described above)


my email is Burkhard_Reffeling@web.de please tell me if you've fixed the problem 
or still have a solution for it

Comment 1

15 years ago
Hi,

It sounds like your after tabbed browsing.  Look at the settings undr
Preferences -> Navigator -> Tabbed Browsing.  If you turn off hiding the tabe,
and set up for Ctrl-Click, everything should be fine.

Comment 2

15 years ago
Yeah, I think you want tabs, Mozilla Firebird
(http://texturizer.net/firebird/download.html) may be something that you find
more useful. In Firebird (probably in Mozilla too) Ctrl+Click OR middle mouse
button/wheel click open links in a new tab, Ctrl+T is used to open new blank
tabs. Also, you will automatically get emails containing changes to this bug.

Comment 3

15 years ago
Burkhard obviously wants tabs.

Marking WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

15 years ago
yes, but is it also possible to have all windows (including auto-opening pop-ups
etc.) in one and the same mozilla-window? the way you showed me only the windows
i open by clicking are in tabs.
hope for your reply, greetz, Burkhard

Comment 5

15 years ago
I see what you mean.  This has been requested a few times, I think.  I found
one, at least - bug 184994.  That one is about MacOS X, but I suspect I've seen
a similar one for "all OS".  Should this be a dupe of 184994?

Comment 6

15 years ago
See also bugs 103843 and 105547.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.