No hyperlink for "Get new extensions" on the Extensions screen in Firebird

RESOLVED INVALID

Status

()

RESOLVED INVALID
16 years ago
13 years ago

People

(Reporter: khota, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

The Extensions screen in Tools->Options->Extensions shows the text "Get New
extensions" at the bottom. Although this is a hyperlink (clicking on it will
open a new Firebird window and load the URL
http://texturizer.net/firebird/extensions.html ) yet the display for this text
is neither underlined nor colored blue (both standards for Hyperlinks)

Reproducible: Always

Steps to Reproduce:
1.Click on Tools Menu
2.Click on Options...
3.click on Extensions

Actual Results:  
The text did not show as hyperlink

Expected Results:  
It should have shown it as hyperlink
firebird!=Mozilla
Assignee: bugs → blake
Component: Preferences → Preferences
Product: Browser → Firebird
QA Contact: sairuh → mpconnor
Version: Trunk → unspecified
Works for me using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b)
Gecko/20030819 Mozilla Firebird/0.6.1+

You might be using a theme that skins this differently.  Its a blue hyperlink in
default theme.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.