crash after attempting to create a profile

VERIFIED WORKSFORME

Status

Core Graveyard
Profile: Migration
P3
critical
VERIFIED WORKSFORME
18 years ago
2 years ago

People

(Reporter: Ramon Crespo, Assigned: racham)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
after being out of the mozilla thing for a while .. i decide to get today's
nightly 12/13 and umm i started it and it asks me to create a profile .. while
its creating a profile it crashes. :( .. stack attached (win95/12.13.99
(nightly))

MOZILLA caused an invalid page fault in
module JS3250.DLL at 0137:609d0537.
Registers:
EAX=140480d9 CS=0137 EIP=609d0537 EFLGS=00010282
EBX=000000d0 SS=013f ESP=0063f5e0 EBP=0063f5ec
ECX=0000001a DS=013f ESI=0063f840 FS=0fe7
EDX=0063f8d0 ES=013f EDI=00000000 GS=0000
Bytes at CS:EIP:
88 18 0f b6 99 84 b5 9f 60 85 db 7e 1a 6a 00 56
Stack dump:
00994100 0063f840 00712b20 0063f6ec 609cdd7d 00994100 0063f840 0000001a 00994100
0063f840 00712b20 0063f8c8 006dcf20 0063f654 00000000 609e4d1d

Updated

18 years ago
Assignee: dbragg → racham

Comment 1

18 years ago
Not a migration bug so it ain't mine.  Reassigning to racham.

Comment 2

18 years ago
this looks like bug 19165-rcrespo, how are you installing?

Updated

18 years ago
Severity: normal → critical
(Assignee)

Comment 3

18 years ago
I just tested the profile creation and migration with 12/13's build.
No problems.

Please give us the details of the machine and check if it is anything like
explained in 19165.

Comment 4

18 years ago
Be sure to remove your users50 directory and mozregistry.dat file before
installing if you havent for a while. and move your old seamonkey(or mozilla)
directory to a new name first
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 5

18 years ago
rcrespo, if you can provide more information on how to reproduce this bug,
please reopen it.  Make sure to look at the info in bug 19165 in case this is
actually a duplicate of that bug.

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 6

18 years ago
worksforme as well
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.