intel.com - Browser upgrade warning on Intel.com

RESOLVED FIXED in Sep

Status

Tech Evangelism Graveyard
English US
RESOLVED FIXED
15 years ago
3 years ago

People

(Reporter: Brian 'netdragon' Bober, Unassigned)

Tracking

unspecified

Details

(URL)

(Reporter)

Description

15 years ago
http://www.intel.com/cd/channel/reseller/emea/eng/sales_marketing/prod_sales_tools/adv_materials/prod_photos_ad_copy/index.htm

Got this message:

(ENG) The web page you are trying to access may not display properly with your
current browser version. Before continuing, we recommend that you upgrade your
browser to:

Internet Explorer 5.0 or higher: Download the latest Internet Explorer browser
- or -

Netscape 6.0 or higher: Download the latest Netscape browser




Continue without upgrading.
[] Don't show this page again

Comment 1

15 years ago
redirects to
http://www.intel.com/browsercompat-app/UpgradeWarning.aspx?OriginalUrl=%2fcd%2fchannel%2freseller%2femea%2feng%2fsales_marketing%2fprod_sales_tools%2fadv_materials%2fprod_photos_ad_copy%2findex.htm&lang=eng

confirm this happens with a mozilla ua but not a ns7 ua.

contact info http://www.intel.com/english/problem.htm

contacted
Status: NEW → ASSIGNED
Summary: Browser upgrade warning on Intel.com → intel.com - Browser upgrade warning on Intel.com
Target Milestone: --- → Sep

Comment 2

15 years ago
received a reply. Mozilla still redirected. we will see.

Comment 3

14 years ago
As of this evening, this appears to still be a problem with Firebird 0.7, but
not Netscape 7.1 or Mozilla 1.6b.  I'm not sure if Mozilla was working
previously or not.

Comment 4

14 years ago
(In reply to comment #3)
> As of this evening, this appears to still be a problem with Firebird 0.7, but
> not Netscape 7.1 or Mozilla 1.6b.  I'm not sure if Mozilla was working
> previously or not.

The warning is still there using Mozilla 1.6 final AND Firebird 0.8.0+ (scragz)

Comment 5

14 years ago
I just noticed this problem today (w/ FF 0.9) and sent them a message using
their contact form. Then it occurred to me to look for a tech evangelism bug.

My comment (after rewrites to fit the 200 char limit): "Presumably any
Gecko-based browser can handle the site, but Firefox (much newer than the
recommended Netscape 6) is shown the warning. Just looking for Gecko in the UA
string should be enough."

Received an autoresponse, but nothing else so far.

Comment 6

14 years ago
http://www.intel.com/cd/channel/reseller/asmo-na/eng/95347.htm
still tells me to get netscape 6 ... im using mozilla 1.7.3 ...

Comment 7

14 years ago
same with firefox 0.9.3

Comment 8

14 years ago
[bug248549notfixed]

Comment 9

14 years ago
Is there any evidence that bug248549 works around the issue?  I still get the
warning.
(Reporter)

Comment 10

14 years ago
It looks like the patch in that bug was only checked in on the Aviary-1.0 branch
and not the trunk.
404
Status: ASSIGNED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.