Closed Bug 216834 Opened 19 years ago Closed 19 years ago

Click on a email address on a web page but no email address in the compose window

Categories

(SeaMonkey :: MailNews: Message Display, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 202497

People

(Reporter: wenw_zhang, Assigned: sspitzer)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

Mozilla 1.4 Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4)
Gecko/20030624 is set as the default email client. And when I click a mailto
link in firebird, the compose window of Mozilla pops up normally but no mail
address shown in the recipient field.

Reproducible: Always

Steps to Reproduce:
1.set mozilla as the default emial client program
2.open a web page in firebird which has mailto link
3.click on the mailto link, and watch the poped up compose window

Actual Results:  
the compose window of Mozilla pops up normally but no mail address shown in the
recipient field

Expected Results:  
correctly shown the email address in the recipient field
not a Firebird bug
Assignee: blake → sspitzer
Component: General → Mail Window Front End
Product: Firebird → MailNews
QA Contact: asa → esther
Summary: Click on a email address on a web page but no email address in the compose window → Click on a email address on a web page but no email address in the compose window
Version: unspecified → Trunk

*** This bug has been marked as a duplicate of 202497 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.