the months are not shown in the date chooser

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English Other
RESOLVED FIXED
15 years ago
3 years ago

People

(Reporter: Cristian Bogdan, Unassigned)

Tracking

({ecommerce})

Details

(Whiteboard: [bug248549notfixed], URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624

the months are not shown in the date chooser

Reproducible: Always

Steps to Reproduce:
1.from the homepage (kilroytravels.com), press Sweden
2.you will see a flight booking dialog with two date choosers
3.

Actual Results:  
while the day-of-month is correctly set, the month chooser (visible in explorer
as "Aug 03, Sept 03") is empty

Expected Results:  
a chooser of month and year should show up

HTML syntax seems OK.

Javscript console displays:

Error: DD has no properties
Source File:
http://www.kilroytravels.com/servlet/Satellite?cid=1052895579316&pagename=KilroyPublic%2FPage%2Fkptp_mainpage&c=Page
Line: 2327
Confirming. -> NEW.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

15 years ago
*** Bug 222080 has been marked as a duplicate of this bug. ***

Updated

15 years ago
Keywords: ecommerce

Updated

14 years ago
Whiteboard: [bug248549notfixed]
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.