Search Bar menu item does not stay unchecked

RESOLVED FIXED

Status

--
minor
RESOLVED FIXED
16 years ago
14 years ago

People

(Reporter: malte, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030818

The Search Bar menu item is always reset to 'checked' everytime the Address Book
is opened regardless if the Search Bar toolbar is actually turned on or not.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.




see bug 216359 (Thunderbird bug) for a detailed description and steps for
reproducing this.
Mozilla Mail needs the same fix in the corresponding file.
(Reporter)

Comment 1

16 years ago
Created attachment 130184 [details] [diff] [review]
add missing id for search bar menu item

Updated

16 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 2

16 years ago
Comment on attachment 130184 [details] [diff] [review]
add missing id for search bar menu item

Can you review this, Scott? It's the same fix that you checked in for
Thunderbird but in another file for MailNews.
Attachment #130184 - Flags: review?(scott)

Updated

16 years ago
Attachment #130184 - Flags: superreview+
Attachment #130184 - Flags: review?(scott)
Attachment #130184 - Flags: review+
Fix checked in.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 4

15 years ago
*** Bug 163561 has been marked as a duplicate of this bug. ***

Comment 5

15 years ago
*** Bug 198942 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.