SPAN style stuff won't work inside HREF's...

VERIFIED DUPLICATE of bug 21099

Status

()

Core
HTML: Parser
P3
normal
VERIFIED DUPLICATE of bug 21099
18 years ago
18 years ago

People

(Reporter: odd@findus.dhs.org, Assigned: rickg)

Tracking

Trunk
PowerPC
Mac System 8.6
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
As exemplified in the URL...

Updated

18 years ago
Assignee: troy → rickg
Component: Layout → Parser

Comment 1

18 years ago
Somehow the SPAN is getting moved outside of the A tag

    a@01F04B7C href=anmalan.html refcount=3<
    >
    span@01EF69EC class=rubrikval refcount=3<
      Text@01F0DEC0 refcount=3<On-line formul\u00e4r>
    >
    Text@01F0D530 refcount=3<\n>
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

18 years ago
*** This bug has been marked as a duplicate of 21099 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 3

18 years ago
Agreed. Marking as verified dup of 21099.
You need to log in before you can comment on or make changes to this bug.