The web page is rather funny rendered

RESOLVED WORKSFORME

Status

--
trivial
RESOLVED WORKSFORME
16 years ago
4 years ago

People

(Reporter: andy, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a; MultiZilla v1.5.0.0h) Gecko/20030718
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a; MultiZilla v1.5.0.0h) Gecko/20030718

Check out this page http://www.geocities.com/stclairtech/. It looks pretty good in 
IE based browsers - if this is the problem with the source code, then sorry.
This is not my web page.

Reproducible: Always

Steps to Reproduce:
1.Just enter the site
2.
3.



Expected Results:  
Render the page properly.

Comment 1

16 years ago
Reporter, can you tell us what the problem is with this page ? I checked with
Internet Explorer 5.2 (Mac OS X version), and it showed the page exactly the
same as Mozilla or Safari. Even the same spelling mistakes :-)
Content is mostly abs.pos. which is why there is overlap.
The page looks OK if the Geocities boxes at the top are removed.
I guess the site owner can't remove those, so what they can do is to wrap
the body content inside a <div style="position:relative"> block.

-> Evangelism
Assignee: general → english-other
Status: UNCONFIRMED → NEW
Component: Browser-General → English Other
Ever confirmed: true
OS: Windows XP → All
Product: Browser → Tech Evangelism
QA Contact: general → english-other
Version: Trunk → unspecified
The page has been redesigned (without using abs.pos.)

-> WORKSFORME
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.