need correctness fixes for newer g++

RESOLVED FIXED

Status

SeaMonkey
General
RESOLVED FIXED
14 years ago
13 years ago

People

(Reporter: blizzard, Unassigned)

Tracking

({fixed1.4.1})

Trunk
x86
Linux
fixed1.4.1

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
I've got a small patch to fix a couple of small problems that newer gccs whine
about.
(Reporter)

Comment 1

14 years ago
Created attachment 130198 [details] [diff] [review]
patch (from jrb@redhat.com)

Need this on at least the 1.4 branch.  Dunno about the trunk.
(Reporter)

Updated

14 years ago
Attachment #130198 - Flags: superreview?(dbaron)
Attachment #130198 - Flags: review?(dbaron)
Comment on attachment 130198 [details] [diff] [review]
patch (from jrb@redhat.com)

r+sr=dbaron.  You might need to pull bug 216926 onto the 1.4 branch as well if
it's not there already.
Attachment #130198 - Flags: superreview?(dbaron)
Attachment #130198 - Flags: superreview+
Attachment #130198 - Flags: review?(dbaron)
Attachment #130198 - Flags: review+
er, bug 216285
(Reporter)

Updated

14 years ago
Attachment #130198 - Flags: approval1.4.x?

Updated

14 years ago
Attachment #130198 - Flags: approval1.4.x? → approval1.4.x+
(Reporter)

Comment 4

14 years ago
Checked in on the MOZILLA_1_4_BRANCH.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED

Updated

14 years ago
Keywords: fixed1.4.1

Updated

14 years ago
Blocks: 224532

Comment 5

14 years ago
*** Bug 209395 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.