Closed Bug 216935 Opened 16 years ago Closed 16 years ago

popup asks what to to with type text/x-csrc

Categories

(SeaMonkey :: General, defect)

x86
Linux
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 196078

People

(Reporter: bender2037, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030507

When i go to 'http://lart.info/~bwachter/projects/download/' an than hit
'lobotomi.c' a popup box apeers and ask me what to with type 'text/x-csrc'.
I would expect to show this file as ASCII whas it definitely IS.


Reproducible: Always

Steps to Reproduce:
See details.

Actual Results:  
See details.

Expected Results:  
See details.
*** Bug 216936 has been marked as a duplicate of this bug. ***

*** This bug has been marked as a duplicate of 196078 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
vrfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.