bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

popup asks what to to with type text/x-csrc

RESOLVED DUPLICATE of bug 216935

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 216935
15 years ago
14 years ago

People

(Reporter: bender2037, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030507

When i go to 'http://lart.info/~bwachter/projects/download/' an than hit
'lobotomi.c' a popup box apeers and ask me what to with type 'text/x-csrc'.
I would expect to show this file as ASCII whas it definitely IS.


Reproducible: Always

Steps to Reproduce:
See details.

Actual Results:  
See details.

Expected Results:  
See details.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 216935 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.