No system requirements are specified for Mozilla Firebird

RESOLVED FIXED

Status

()

--
minor
RESOLVED FIXED
15 years ago
13 years ago

People

(Reporter: rpmdisguise-nave, Assigned: djst)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i586; es-ES; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (X11; U; Linux i586; es-ES; rv:1.3) Gecko/20030312

I've been unable to find any web page specifying system requirements for Mozilla
Firebird. While such requirements are part of Release Notes for Mozilla
AppSuite, since Mozilla Firebird is said to be smaller than AppSuite, they
should not be valid figures for Mozilla Firebird.

The presence of that information as part of the Release Notes would be very
valuable for end-users in order to compare it to other choices and would make
easier to adopt it.

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago
Confirming and assigning to David Tenser, since he is aour documentation guy.
Assignee: blake → david.tenser
Status: UNCONFIRMED → NEW
Ever confirmed: true
David, I've run Firebird on Win98SE with a P120 and 48 MB of RAM, it was
actually okay to use on that platform.

Minimum would be that though, recommended I'd say more like a P3-600 if you want
everything on the web to work nicely :)

Updated

15 years ago
QA Contact: asa

Updated

15 years ago
QA Contact: bugzilla
(Assignee)

Comment 3

15 years ago
Where do we want these sys req.? On
http://www.mozilla.org/projects/firebird/release-notes.html or on
http://texturizer.net/firebird/download.html (or both)?
Severity: normal → minor

Updated

13 years ago
QA Contact: bugzilla → general
You need to log in before you can comment on or make changes to this bug.