Thunderbird should gradually load a mail folder

RESOLVED DUPLICATE of bug 122391

Status

Thunderbird
Mail Window Front End
--
enhancement
RESOLVED DUPLICATE of bug 122391
15 years ago
14 years ago

People

(Reporter: Jesse Houwing, Assigned: Scott MacGregor)

Tracking

unspecified
Thunderbird 11.0
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030817 Mozilla Firebird/0.6.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030817 Mozilla Firebird/0.6.1+

Currently mail folders are read in full when they are opened. This takes an
awful long time on large folders. (150 Mb or larger). It would be nice if
Thunderbird would only read as much as needed. 

Reproducible: Always

Steps to Reproduce:

Updated

14 years ago
QA Contact: asa
(Assignee)

Updated

14 years ago
Target Milestone: --- → After Thunderbird 1.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 122391 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.