Closed Bug 216958 Opened 19 years ago Closed 17 years ago

dragging event in day view does not work

Categories

(Calendar :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: smaster44, Assigned: mostafah)

References

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030813
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030813

moving event, when in day view, doesnt cause event to move to new time as it
does with an event when it is moved to a new date in week view, multiweek view,
and in month view, instead opens up the edit event window

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
The right action would be to be consistent with the way event movement works
when in month, week, and multiweek view, when moving an event from one date to
an other date. Or as in the case of week, were you can change the time and the
date, and the edit event window doesnt come up.

There needs to be consistency between when events are being moved in the
different view.
Confirming.

The opening window is actually a "New Event window" - the dragndrop event
probably comes from the hourboxes behind the calendar event.
 
Status: UNCONFIRMED → NEW
Ever confirmed: true
*** Bug 224947 has been marked as a duplicate of this bug. ***
*** Bug 243204 has been marked as a duplicate of this bug. ***
updating summary:
"moving event, when in day view, doesnt cause event to move to new time as it
does with an event when it is moved to a new date in week view, multiweek view,
and in month view, instead opens up the edit event window"
-->
"dragging event in day view does not work"
Summary: moving event, when in day view, doesnt cause event to move to new time as it does with an event when it is moved to a new date in week view, multiweek view, and in month view, instead opens up the edit event window → dragging event in day view does not work
*** Bug 277270 has been marked as a duplicate of this bug. ***
QA Contact: gurganbl → general
Fixed by the switch to the new-views (bug 297934)
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.