Cannot start Mozilla from Server without local installation

RESOLVED INVALID

Status

RESOLVED INVALID
16 years ago
10 years ago

People

(Reporter: ted, Assigned: ssu0262)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.4) Gecko/20030624

Since Version 1.4 cannot start from Network without prior local installation. On
Versions 1.1-1.3 this was possible (and one of the big PROs for me) with the
following procedure:

I start the installer from my Workstation and designate a network drive as
Target Path. Than every other Computer in the Network was able to start Mozilla
from that network drive.
The Target Path was once designated during installation of Mozilla 1.1, 1.2 and
1.3 setups were run without changing the detected path.

My very strong guess is that the Installer of 1.4 installs something (GRE?) on
an local drive (C:\Program Files\Common Files\mozilla.org\GRE\...)
Can this be avoided? If not, is it possible to create a "Server Setup" which
only installs the GRE locally?

Reproducible: Always

Steps to Reproduce:
1.Install Mozilla on Network drive
2.Try to start mozilla.exe on the network drive from another computer
3.

Actual Results:  
Nothing. The Mozilla process terminated without any sign or message.

Expected Results:  
It should have startet. ;)
Or at least told me it could not find the GRE (or whatever)

Comment 1

16 years ago
Try using one of the zip builds rather than an installer build for now. That's
what I do at school ;-)

Use the .zip build because the GRE stuff is in the Mozilla directory itself.

I don't think that we will add an option to install the GRE stuff in the Mozilla
directory itself.
Component: Installer → Installer: GRE
QA Contact: bugzilla → carosendahl
-> Invalid

This is by design and youz can use the .zip builds
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.