Status

()

Core
Layout
P3
normal
VERIFIED WORKSFORME
18 years ago
18 years ago

People

(Reporter: Donnie Cranford, Assigned: troy)

Tracking

Trunk
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
When you click file open web folder, and type in www.airborne.com you get an
error 404, however if I goto NS 4.7 it comes up fine. I have a possible feeling
Necko might have something to do with this.

Comment 1

18 years ago
Just to note: this works for me using WinNT 1999121408 over dialup.

dcran@us.ibm.com : can you add your information about the build of Mozilla
you tested and the operating system (and perhaps type of network connection).

I looked at the headers being returned (using libwww-perl and faking the
User-Agent to be "Mozilla/5.0 ..."; the only uncommon (but not rare)
header is this one:
  Link: </beta.css>; rel="stylesheet"; type="text/css"

Comment 2

18 years ago
From dcran@us.ibm.com by email:

The build of Mozilla is 5.0.0.99347 on an Windows NT Service pack 5 box.
IBM PC350 P200 64Megs of RAM. I am on the IBM internal network. Token Ring.

Thanks, Donnie

Updated

18 years ago
Assignee: leger → troy
Component: Browser-General → Layout
QA Contact: leger → petersen

Comment 3

18 years ago
Updating QA contact...petersen, do you see this problem on WinNT?

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
QA Contact: petersen → cpratt
Resolution: --- → WORKSFORME

Comment 4

18 years ago
I can't reproduce the problem either (I'm using the 1999121516 build under
Windows 98). I'm closing this out as WORKSFORME. I will verify on 16-Dec-1999
using NT. (I'm guessing the error was due to a transitory server problem.)

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 5

18 years ago
Marking verified. The 1999121516 build under NT loads the site fine.
You need to log in before you can comment on or make changes to this bug.