Open tabs, left click, move the mouse and Firebird CRASH

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: venturasbarbeiro, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

Open two (or more) tabs at Firebird (this don't happens with Mozilla 1.5a
{Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030718}. With this
tabs charged, put the mouse pointer over the tab ear (I mean the flap where you
click to switch the tabs), hold the left mouse button over this ear and move the
mouse. 

You crash the browser and sometimes freeze the Xwindow. You must go to console
(Ctrl+Alt+F1) and ps -A and kill xxxx

If you are using the browser "day by day", you can reproduce this problem by
accident and don't undestand wath is happening.

This bug looks like this ones:
http://bugzilla.mozilla.org/show_bug.cgi?id=209716
http://bugzilla.mozilla.org/show_bug.cgi?id=140088
http://bugzilla.mozilla.org/show_bug.cgi?id=188481
http://bugzilla.mozilla.org/show_bug.cgi?id=208253
http://bugzilla.mozilla.org/show_bug.cgi?id=210777

All this guys complain about tab crash and browser crash without explanaitions.


Reproducible: Always

Steps to Reproduce:
1.Open tabs
2.Put the mouse poiter over the tab ear
3.Hold the tab and move

Actual Results:  
Crash, freeze

Expected Results:  
Nothing, maybe we could grab the first tab and move it to the last position, I
mean grab the tab with the mouse and change its position.
Works for me using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b)
Gecko/20030822 Mozilla Firebird/0.6.1+

Please try installing a current build into a new directory and creating a new
profile, using the MozillaFirebird.exe -p switch, and report your results here

The branch for the 0.6.1 milestone dates to July 9th, so there is a good chance
that this could have been fixed in the ensuing six weeks.
QA Contact: asa → mpconnor

Comment 2

15 years ago
WFM, Linux 2.4.21, Gnome 2.2, Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a)
Gecko/20030731 Mozilla Firebird/0.6.1
(Reporter)

Comment 3

15 years ago
Now I am with:

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030823 Mozilla
Firebird/0.6.1+

You are right, Mike Connor, with this build, this tab crash problem disapered. I
think I must keep my night build updated ... =-)

I changed the teme, opened 6 tabs, left click, right click, and that's all right.

This new version have great features, I will assign this bug as Fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 4

15 years ago
Improper resolution.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 5

15 years ago
Your problem was not fixed in THIS bug. ;-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.