&nbsp displayed instead of space in xml environment

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
15 years ago
15 years ago

People

(Reporter: Griffin Hernandez, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

On my website at http://tenser.no-ip.com/ on the left frame when you highlight a
link that has a submenu such as codecs the &nbsp is shown instead of converting
it to xml. Also, effects arent displayed but that doesnt really matter =).

Reproducible: Always

Steps to Reproduce:
1.Select a submenu with &nbsp used for a space

Actual Results:  
&nbsp is displayed

Expected Results:  
had a space instead of the command

Comment 1

15 years ago
That's because it should be   (note the semicolon) like you have in other
places in your code.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.