If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Tree: Dragging column headers problem in history window

VERIFIED DUPLICATE of bug 24078

Status

()

Core
XUL
P3
minor
VERIFIED DUPLICATE of bug 24078
18 years ago
18 years ago

People

(Reporter: Joe Pranevich, Assigned: David Hyatt)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Under Win98 in the current daily build,

If you open the history window and drag the line on the left of the "Last
Visited" field, you can drag it over the URL field (where it completely
overwrites the field, as intended.) However, if you drag to the left border of
the "url" field, you will find that you *can* drag for 20 pixels (maybe more,
about .25 cm on my display) and then the dragging stops. You cannot continue to
drag further.

Either the dragging should stop at the border of the URL field (and not beyond
it) or you should be able to drag all the way to the leftmost part of the
window. Stopping at some point in the middle does not make sense to me.

Updated

18 years ago
Assignee: leger → radha
Component: Browser-General → History
Assignee: radha → slamm

Updated

18 years ago
Assignee: slamm → alecf
Component: History → XP Toolkit/Widgets
Summary: Dragging of fields problem in history window → Tree: Dragging column headers problem in history window

Comment 1

18 years ago
Alec, are you still working on the tree? You probably have this same problem in
messenger.

Updated

18 years ago
Assignee: alecf → hyatt

Comment 2

18 years ago
hrm.. it looks like it's not that it wont move, but at a certain point it only
drags the border about 1/10th of the distance that you move the mouse - you're
probably hitting the left side of your screen with the mouse. Basically if I
move the window to the right side of the screen and start dragging, when the
left border of "Last Visited" hits the left border of "URL", the border starts
dragging about 1 pixel for every 10 pixels I move the mouse.

Reassigning to hyatt, because he understands this dragging of columns stuff
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
Target Milestone: M15
(Assignee)

Updated

18 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

18 years ago
*** This bug has been marked as a duplicate of 24078 ***

Comment 4

18 years ago
Marking Verified as a dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.