missing *.dll prevents firebird from running.

RESOLVED DUPLICATE of bug 197692

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 197692
15 years ago
12 years ago

People

(Reporter: Corban Blaine, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.0.3705)
Build Identifier: Firebird 0.6.1

I'm using LitePC (preview) and IEradicator to run a stripped version of Win98 
without IE - I only want FireBird.

I get the errors: "Missing export oleuat32.dll:17" & "Adevice attached to the 
system is not functioning."

Reproducible: Always

Steps to Reproduce:
1. Clean install of Windows98 using the "chubby" option of LitePC preview. with 
IE and 'windows update' installed.
2. Remove IE using IEradicator.
3. Install Firebird.

Actual Results:  
FB refused to run. 

Expected Results:  
FB runs, I surf web. :)

Comment 1

15 years ago
Probably a dup of bug 197692.

But really, you're horking your own Windows install.  Bad results shouldn't be
surprising.

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 197692 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.