Scrolls to top of page if marquee text is selected (highlighted)

RESOLVED DUPLICATE of bug 180015

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 180015
15 years ago
14 years ago

People

(Reporter: Surain, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

click inside the marquee text move the mouse up (while mouse button is pressed)
then move it down. the scroll bar freezes.

Reproducible: Always

Steps to Reproduce:
1. click inside the marquee text 
2. move the mouse up making it selct part of the marquee and text b4 it(keeping
the mouse button pressed)
3. move the mouse down making it selct part of the marquee and text after it
Actual Results:  
the page scrolls to the top and the scrollbar freezes selecting text also
becomes disabled

Comment 1

15 years ago
Partly confirming with 20030908 build on WinXP. I don't see a freezing scrollbar
and unselectable text here, only the scrolling to the top.

Adjusting summary and severity.
Severity: normal → minor
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: scrollbar freezes if text inside marquee is selected (highlighted) → Scrolls to top of page if marquee text is selected (highlighted)

Updated

15 years ago
QA Contact: asa

*** This bug has been marked as a duplicate of 180015 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.