Status

defect
--
major
RESOLVED DUPLICATE of bug 204374
16 years ago
15 years ago

People

(Reporter: malanalan, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030718
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030718

After intensive or lengthy browsing, display gets garbled and smeared.
Things that I have observed
1. Display shows overlaps with other windows.
2. Address drop down list, when clicked on, shows only scrollbar.
3. Menu and tool bar overlap and are smeared
4. Contents get smeared when scrolled.

This has not been a problem in 1.3. First time observed in 1.4 release. Still a
problem in 1.5a.

This is a major problem, reported by many other people on many platforms like
Mac, Linux and Windows. 

Reproducible: Always

Steps to Reproduce:
There are no well defined steps to reproduce the problem. Surf the net visiting
various web sites for an extended period of time.
*** Bug 217177 has been marked as a duplicate of this bug. ***

*** This bug has been marked as a duplicate of 204374 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

16 years ago
Posted image screen shot
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.