No mails appear in the Inbox

RESOLVED INVALID

Status

--
major
RESOLVED INVALID
15 years ago
10 years ago

People

(Reporter: schwado, Assigned: Bienvenu)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030718
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030718

When I click on the Inbox folder I don't see any mails in the upper and lower
windows right, neither the title nor the content, but I correctly get a message
(+ sound) in the task bar when new  mails have been delivered into my mail box.
I conclude that the connexion with the provider is correct. This happens only
with the Inbox. I do see the content of the folders "sent", "drafts",
"templates" etc. 
Best regards 
                        Dominique 


Reproducible: Always

Steps to Reproduce:
1. Start Mozilla 1.5a, 
2. Connect to the provider
3. Click on Mail & Newsgroups
4. Click on Inbox

Actual Results:  
No mails are visible although a message appears if there is a new mail

Expected Results:  
I should see my mails

I had the same problem with Netscape 7.01 (english, german and french versions)
and also with Mozilla 1.4. 
I use a laptop equipped with an AMD Athlon (tm) 2000+. The graphic card is a
Radeon IGP 320M. My OS Windows XP Home (French).
I installed and desinstalled many times the program without effect. I don't know
anybody with the same problem.
I don't have the problem with Outlook Express.
(Assignee)

Comment 1

15 years ago
are you using an IMAP or POP3 mail server? If POP3, have you pressed get new
mail, or configured to automatically download new mail when it arrives?
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 2

15 years ago
this seems to be a misunderstanding on Dominique's part. You can configure
Mozilla to automatically download your pop3 mail when you start up by doing:

Edit | Account Settings

pick Server Settings under your POP3 server, and check the "automatically
download new messages" box and the "check for new messages at startup".
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.