i-bench link on buster page is dead

RESOLVED FIXED

Status

--
minor
RESOLVED FIXED
15 years ago
4 years ago

People

(Reporter: greg, Assigned: chofmann)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030803
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030803

The ZDNet i-bench link at the bottom of the buster page is 404'd... I *think* we
want it point to:

http://www.veritest.com/benchmarks/i-bench/i-bench.asp?visitor=

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

15 years ago
QA Contact: imajes → stolenclover
->server ops
Assignee: endico → chofmann
Status: UNCONFIRMED → NEW
Component: webmaster@mozilla.org → Server Operations
Ever confirmed: true
QA Contact: stolenclover → myk
(Assignee)

Comment 2

15 years ago
looks like zdnet has turned over i-bench to to veritest and they have a new
version out.  I guess we will need to think about migrating next year.

I checked in a fix for the link to
mozilla-org/html/quality/browser/buster/index.html

I don't know if we are still auto pushing the cvs tree for this to
mecha.mozilla.org/buster
(Assignee)

Comment 3

15 years ago
leaf set up browser buster on the new server so he may know if it auto updates
from cvs
Justin is now the QA for this component.
QA Contact: myk → justin

Comment 5

13 years ago
Looks like the link is no longer 404. Guess sometime in the past 2 years cvs up was ran. :)
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.