Status

RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: rbruno, Unassigned)

Tracking

1.4 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: Mozilla 1.4

I was using Mozilla 1.4 as my primary browser because it is a quantum leap over 
the Microsoft product.  I installed several Service Releases for XP and now 
Mozilla doesn't load.  When I double click on the desktop icon, the drive 
will "spin" but the program doesn't load.  I found the folder containing the 
Mozilla executable and tried invoking it there.  Same results.  I looked in 
memory (via "Process View") and there are no references to the Mozilla program. 
I worked prior the installation of these "fixes" (for the Blaster worm) from 
Microsoft.

Reproducible: Always

Steps to Reproduce:
1. Clicking on desktop icon or source executable
2.
3.

Actual Results:  
Program didn't load

Expected Results:  
I should have seen the "Mozilla.org" splash screen and then the Mozilla browser 
interface

This is truly a mystery and wonder if it's hardware related (though my hardware 
hasn't changed).  Hardware:  ASUS P4B533, iNTEL P4 1.9, 1Gb DDR/SDRAM, four 160 
Maxtor ATA/133 drives, standard components elsewhere.

The program USED to work and it worked well. It was right after the brouhaha 
with this "Blaster" thing and the installation of the "fixes" that the program 
decided to quit.  I need to have this running because I cannot stand 
the "other" product.  Also, using NETSCAPE's browser v.7.1 gives me the same 
results as the Mozilla browser (I know the connection).

Comment 1

15 years ago
-> browser
Assignee: endico → general
Component: webmaster@mozilla.org → Browser-General
Product: mozilla.org → Browser
QA Contact: imajes → general
Version: other → 1.4 Branch

Comment 2

15 years ago
If it was broken by installing some service packs for windows, perhaps you
should try to deinstall and reinstall it. I would suggest waiting for the 1.5b
release,
wouldn´t be too long. I would prefer to use the full installer, so you can
reinstall without downloading anew, if needed. Link below is to latest nightlie.
http://ftp.mozilla.org/pub/mozilla/nightly/latest-trunk/mozilla-win32-installer-sea.exe

You shouldn´t use Netscape7 and Mozilla with the same profile, each browser
should be started with its own profile.
(Reporter)

Comment 3

15 years ago
Created attachment 130655 [details]
Screen Shot of error when trying to load MOZILLA 1.4

When I try to load MOZILLA, I get the attached error (the screen shot). There
is one version in a folder that I *am* able to use and quite successfully, but
the version that's installed, does not.

The folder containing the unzipped files has MOZILLA 1.5b and I run it not the
from the main hard drive (C:) but from H:

I don't know how the program got there, but I have the MOZILLA desktop shortcut
pointing to that folder on H: now.

Comment 4

15 years ago
uninstall all versions of Mozilla, remove any mozilla.org or Mozilla directories
from your program files and your common files. Install Mozilla 1.6 or newer. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.