bookmarks do not load if no page is active

RESOLVED DUPLICATE of bug 206752

Status

()

defect
--
minor
RESOLVED DUPLICATE of bug 206752
16 years ago
13 years ago

People

(Reporter: anythingleft, Assigned: p_ch)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

Firebird on but no page I click on bookmarks nothing loads, if I restart FB the
bookmarks work fine. It happens everytime I use it plus it never remembers my
passwords.

Reproducible: Always

Steps to Reproduce:
1.Start FB close active window this is the key.
2.click on any bookmark no loading
3.restart or click open a new window then bookmarks work.
Actual Results:  
no new page

Expected Results:  
opened a new page with the bookmark

Comment 1

16 years ago
-> Fireboid

but this is probably just a dupe of one of the early window/focus/menu bugs
Component: Bookmarks → Bookmarks
Product: Browser → Firebird
QA Contact: petersen → mpconnor
Version: Trunk → unspecified
Yes it is a dupe :)

*** This bug has been marked as a duplicate of 206752 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.