mozilla crashes when downloading a file when Imersion Desktop software is active

RESOLVED DUPLICATE of bug 214540

Status

()

Toolkit
Downloads API
RESOLVED DUPLICATE of bug 214540
15 years ago
10 years ago

People

(Reporter: Tommy Faasen, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

This a a duplicate of bug 214540, but I want to confirm it.

Reproducible: Always

Steps to Reproduce:
1. Immersion Desktop is running
2. Select something to download
3. Crash

Actual Results:  
Talkback stuff started

Expected Results:  
Downloaded the file

This a a duplicate of bug 214540, but I want to confirm it.

Comment 1

15 years ago
If you want to confirm a bug, post a comment to it. Don't file dupes. This is
considered harmful.

*** This bug has been marked as a duplicate of 214540 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.