If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Regression]New POP account won't display thread pane list initial session.

VERIFIED DUPLICATE of bug 23755

Status

MailNews Core
Backend
P3
normal
VERIFIED DUPLICATE of bug 23755
18 years ago
9 years ago

People

(Reporter: laurel, Assigned: scottputterman)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Using 12-14-08m12 commercial build on NT 4.0

During the first mail session for a new POP account the thread pane doesn't
display headers.

1.  Launch to mail.
2.  Create a new POP mail account.
3.  Open the account hierarchy, select Inbox, click Get Msg.

Result:  status bar text indicates headers are retrieved, but message headers
never display in thread pane.

Exit and relaunch to same account will be okay, headers will display. It's only
the initial mail session for the new POP account which doesn't display thread
pane list.
(Reporter)

Updated

18 years ago
Summary: New POP account won't display thread pane list initial session. → [Regression]New POP account won't display thread pane list initial session.
(Reporter)

Comment 1

18 years ago
Happens using linux 6.0 12-14-11m12 commercial build, using new profile but not
just adding new account.

NT happens when using new profile or adding a new POP account to existing
profile.
(Reporter)

Updated

18 years ago
OS: Windows NT → All
Hardware: PC → All
(Reporter)

Comment 2

18 years ago
Happens on mac OS 8.5.1, too, using dec14-08 commercial build.

Updated

18 years ago
Assignee: phil → putterman

Comment 3

18 years ago
Reassign to putterman

Comment 4

18 years ago
will add to m12 release notes.
(Reporter)

Updated

18 years ago
QA Contact: lchiang → laurel
(Assignee)

Updated

18 years ago
Target Milestone: M14
(Assignee)

Comment 5

18 years ago
setting M14
(Reporter)

Comment 6

18 years ago
This was seen and reported in a later bug #23755 which has been fixed for m13.  

*** This bug has been marked as a duplicate of 23755 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 7

18 years ago
Marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.