saving mail message but deleting its attachments not possible

VERIFIED DUPLICATE of bug 2920

Status

MailNews Core
Attachments
VERIFIED DUPLICATE of bug 2920
15 years ago
10 years ago

People

(Reporter: Rein Smedinga, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030718
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030718

This is merely a wish for a future release of Mozilla:

I regularly get mail with (large) attachments. The attachments can be stored
elsewhere on my pc (and edited and such afterwards).
Sometimes I want to save and store the mail message itself without saving the
attachments.

As far as I can see this is not possible in Mozilla mail at the moment (but, if
I remember correctly) was possible in earlier Netscape 4 versions.


Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 2920 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.