[DOGFOOD] opening a sub dir causes the root dir to close

VERIFIED DUPLICATE of bug 21703

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 21703
19 years ago
14 years ago

People

(Reporter: Judson Valeski, Assigned: David Hyatt)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [PDT+], URL)

(Reporter)

Description

19 years ago
if you expand a dir in the tree view, then try to expand a subdir from within
the new expanded list, the root dir closes unexpectedly. Dir navigation is not
possible. This also affects FTP dir navigation.

Updated

19 years ago
QA Contact: leger → huang
Whiteboard: [PDT+]

Comment 1

19 years ago
Putting on PDT+ radar.  But this looks like a dup of:
http://bugzilla.mozilla.org/show_bug.cgi?id=21703
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

19 years ago
*** This bug has been marked as a duplicate of 21703 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
Verified as duplicate.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.