User confused, Get new themes appears to be text instead of hyperlink, or otherwise

RESOLVED DUPLICATE of bug 217300

Status

()

Firefox
Preferences
--
minor
RESOLVED DUPLICATE of bug 217300
15 years ago
12 years ago

People

(Reporter: John Wyatt, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225
Build Identifier: Firebird download on Aug 26/2003 11:18 PM, Pacific

The mouse cursor changes to that of selection of text, worse is that does not
even highlight so a new user wouldn't know it a link.

Reproducible: Always

Steps to Reproduce:
1.Move the mouse cursor over Get new themes
2.
3.

Actual Results:  
Mouse changed to text cursor, link didn't light up

Expected Results:  
Something to indicate that "Get New themes" is a link.

Redhat 9.0 Kernel 2.6 test4(rpms from redhat)
HP Pavilion 533c (used Mozilla to fill out bugs instead because of some problems)

*** This bug has been marked as a duplicate of 217300 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.