If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

crash if I hit back button after viewing a pdf

VERIFIED WORKSFORME

Status

()

Firefox
Toolbars and Customization
--
critical
VERIFIED WORKSFORME
14 years ago
11 years ago

People

(Reporter: Darryl Tomlinson, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

Trying to use the back button after opening a pdf with Firebird causes browser
to become non-responsive, crash, and caused all open browser windows to close

Reproducible: Always

Steps to Reproduce:
1.Go to http://www.gtchipsi.org/shiprecks/
2.Click on any of the pdf links
3.Attempt to go back by hitting the back button

Actual Results:  
became non-responsive, crashed, and caused all open browser windows to close
(every time, 5+ times in a row)

Expected Results:  
Firebird should have opened the previous page

I was using theme Phusion by Michael Serrano, I regret that I don't have the bug
tracker/crash ID installed yet if you need the crash ID or any other info email
me at gtg417g@mail.gatech.edu and I'll be happy to get it for you.

Comment 1

14 years ago
Darryl, this works for me with the 20030831 build on W2K. Can you try a current 
official nightly build with a fresh profile and no additional themes and 
extensions. Please report back after doing this. Thank you.

Comment 2

14 years ago
I'm still not seeing this with the 2003-09-07 build on W2K. Marking WFM. Please
reopen, if you see this with a current nightly build, a fresh profile and no
additional themes and extensions.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

14 years ago
I got it to work.  I think it was just an issue with a program I was running at
the time.  So the bug isn't on your end.  Sorry.

Comment 4

14 years ago
Verified per bug reporter's comment.
Status: RESOLVED → VERIFIED

Updated

11 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.