View Source Blank for Newsgroup Messages (works for emails)

RESOLVED FIXED in Thunderbird0.2

Status

RESOLVED FIXED
15 years ago
15 years ago

People

(Reporter: cso, Assigned: mscott)

Tracking

unspecified
Thunderbird0.2
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030827 Mozilla Firebird/0.6.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030826 Mozilla Thunderbird/0.2a

When viewing the source of a news group message, the window appears blank.

When viewing the source of an email messge, the window appears with the source.

Reproducible: Always

Steps to Reproduce:
1.View Source on a Newsgroup Messaeg

Actual Results:  
Blank Window Appeared

Expected Results:  
Shown the source of the News Group Post in the Blank Window
(Assignee)

Comment 1

15 years ago
accepting
Status: NEW → ASSIGNED
Target Milestone: --- → Thunderbird0.2

Comment 2

15 years ago
Confirm the bug on Win ME aka Win 4.90 build 20030826 clean install and SPC theme.
(Assignee)

Comment 3

15 years ago
this seems to be fixed in my windows respin. Please re-download (same location
and try again).
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

15 years ago
Reopening. The respun build is still causing this to happen here. I've
downloaded twice. One thing I noted was the DLLs have changed date, but the exe
is still the 26th. Not sure if this is significant or not.

Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Reporter)

Comment 5

15 years ago
This is fixed in the 29th August Respin for me... perhaps the fact that my exe
said 26th when it was the 27th was something to do with it?
Status: REOPENED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.