web page does not load properly

RESOLVED INVALID

Status

mozilla.org
Miscellaneous
RESOLVED INVALID
15 years ago
15 years ago

People

(Reporter: natural, Assigned: Mitchell Baker)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624

The home page at http://www.nhm.org/ should look like http://lyell.nhm.org (lots
of picture links on red background), but the last two days all I get is a series
of bullet point links.  My IT Director wants me to switch out of Mozilla, but it
works great with everything other than my own company's website.  Tried updating
my mozilla to 1.4 version, but got same result.

Reproducible: Always

Steps to Reproduce:
1.Type web address http://www.nhm.org
2.Hit enter
3.

Actual Results:  
# size="1">“Thomas” the T.rex Coming to L.A.
New Museum Project
# Machu Picchu Comes to L.A
# Japanese Friendship Doll
# Images of Silence Photo Exhibition
# News Room


Natural History Museum of Los Angeles County, 900 Exposition Boulevard, Los
Angeles, CA 90007 (213) 763-DINO
Natural History Family of Museums

general information l contact us I privacy policy I copyright l membership I
shop I jobs l volunteer l search l site map


Expected Results:  
Showed all of the graphics of the home page links.

Comment 1

15 years ago
Hmmm, compared all pages with IE and Moz 1.5b and did not saw any difference...

Could you take a screenshot and show the problem?

Comment 2

15 years ago
Given the recent surge of bug report to the wrong component, I'm marking these
as INVALID. reporter, please read
http://www.mozilla.org/quality/bug-writing-guidelines.html before filing a bug
report.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.