TB Crashes on Spell Check

RESOLVED DUPLICATE of bug 217455

Status

Thunderbird
Message Compose Window
--
critical
RESOLVED DUPLICATE of bug 217455
14 years ago
14 years ago

People

(Reporter: password, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1 StumbleUpon/1.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1 StumbleUpon/1.8

The 8/26 build of TB keeps crashing when spell checking just this message. SEE
Text below:

This Story has been sent to you by : someone@phillynews.com

How could someone even want to harm a dog? The whole idea just makes me sick to
my stomach.



Leo the dog's killer claims mental anguish in suit
Andrew Burnett, in prison for flinging a bichon fris? dog into traffic during a
fit of road rage three years ago, is suing the dead dog's former owner and the
Mercury News for causing him everything from mental anguish to post-traumatic
stress disorder over the matter.
The full article will be available on the Web for a limited time:
http://www.bayarea.com/mld/mercurynews/news/local/5283757.htm

(c) 2003 Mercury News and wire service sources. All Rights Reserved.



Reproducible: Always

Steps to Reproduce:
1. Open TB email
2. Select email message and click "Reply" or 'Reply to All"
3. Do a spell check
4. Bam! Crash!!!

Actual Results:  
TB Crashed

Expected Results:  
ummm....checked the spelling?

AppName: thunderbird.exe	 AppVer: 1.5.20030.17081	 ModName: myspell.dll
ModVer: 1.5.20030.17081	 Offset: 00003ef0
(Assignee)

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 217455 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.