Insert Character Window will be left as a zombie if Composer Page is close.

RESOLVED DUPLICATE of bug 257185

Status

SeaMonkey
Composer
RESOLVED DUPLICATE of bug 257185
14 years ago
10 years ago

People

(Reporter: Richard Robison, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030718
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030718

If the "Insert Character" window is left up after the associated "Composer Page"
is closed, the "Insert Character" window cannot be closed.

Reproducible: Always

Steps to Reproduce:
1. Open a new Composer Page
2. Select Insert / Characters and Symbols (Insert Character window comes up)
3. Close the Composer Page
4. You now cannot close the Insert Character window

Actual Results:  
You now cannot close the Insert Character window

Expected Results:  
The Insert Character window should close

Comment 1

14 years ago
How come you choose "Bugzilla" as the product for this bug ?
Btw, WFM windows 2003 mozilla 1.5b
Assignee: ian → composer
Component: Bugzilla: Keywords & Components → Editor: Composer
Product: mozilla.org → Browser
QA Contact: timeless → petersen
Version: other → Trunk
(Reporter)

Comment 2

14 years ago
This problem is fixed in Mozilla 1.5b.  The fix came out just after I submitted
this bug.  -Richard
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey
Resolution: FIXED → WORKSFORME

Updated

10 years ago
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 257185
You need to log in before you can comment on or make changes to this bug.