Options and Account Settings dialogs' initial sizes are too small.

RESOLVED INVALID

Status

Thunderbird
Preferences
--
trivial
RESOLVED INVALID
14 years ago
12 years ago

People

(Reporter: Shawn Smout, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030727 Thunderbird/0.1

The Options and Account Settings dialogs both are too small the first time they
are opened, so that parts of the dialog boxes are not visible. The user can
resize the boxes and they will retain their new sizes in the future, but it
would be nicer if the resizing were not necessary.

Reproducible: Always

Steps to Reproduce:
1.Open Thunderbird for the first time with a new profile.
2.Select Tools/Options or Tools/Account Manager from the menu.
3.The dialog is too small.

Actual Results:  
The dialog is too small so that some parts are not visible.

Expected Results:  
The dialog should be big enough for the user to see all parts.

Updated

14 years ago
QA Contact: asa

Comment 1

14 years ago
I have the same issue on Windows XP with Mozilla Thunderbird 0.4 (20031205)

Please change the priority to normal since Account Settings is no longer
resizeble so some options are unreacheble.

Also Thunderbird doesn't save the new dialog size on my system so I have to
resize the dialog every time.

Comment 2

12 years ago
INVALID since Options Dialog has been redesigned.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.