Changing font size in preferences

RESOLVED WORKSFORME

Status

()

--
trivial
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: a.m.foley, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030826

In the URL above, when the font minimum size is 17, the details (next page)
shows text that overlaps vertically.  Using the CTRL+ widens the vertical
spacing to a more reasonable view.  



Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
I expected the vertical spacing of the text to increase in proportion to the
text size without using the CTRL+ keys.

Comment 1

16 years ago
This should have been fixed in bug 95267 ? Or is it bug 4821 again ?

Comment 2

15 years ago
This is not preferences' fault. Back to B-G.
Component: Preferences → Browser-General

Comment 3

15 years ago
possibly not a bug...
Assignee: bugs → nobody
Component: Browser-General → Layout
QA Contact: sairuh → core.layout
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/

Comment 5

13 years ago
The link doesn't exist any more, but a substitute for the details of the weather forecast of Manila (which I guessed from link and summary) coming close is:
http://wwwa.accuweather.com/world-forecast-detail.asp?partner=accuweather&myadc=0&traveler=0&zipcode=ASI|PH|RP073|MANILA|&fday=1&metric=1

However, WFM on
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1a2) Gecko/20060523 BonEcho/2.0a2
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060523 Minefield/3.0a1

Since the bug hasn't been confirmed and old code seems not to be available / hasn't been reported --> marking WORKSFORME.

a.m.foley - Could you please download a recent version or nightly build from <http://www.mozilla.org/releases/nightly.html>, and then let us know if you still see this problem? And is there any way that you could produce the old code which showed the problemm? If so please do report back and ask for the bug to be reopened.

Many thanks, Cigno
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.