adp.fr - wrong MIME type sent

VERIFIED FIXED

Status

Tech Evangelism Graveyard
French
VERIFIED FIXED
14 years ago
3 years ago

People

(Reporter: Olivier Cahagne, Unassigned)

Tracking

Details

(Whiteboard: [mime][havecontact], URL)

(Reporter)

Description

14 years ago
build ID: 2003082604

Steps to reproduce:
1. Load URL http://www.adp.fr/
2. Click on "Horaires des Vols"
3. Get a popup to save page because of MIME type "application/octet-stream"

MIME type should be set to "text/html".

contact: webmaster@adp.fr
Sent e-mail.
(Reporter)

Updated

14 years ago
Whiteboard: [mime][havecontact]
It works for me, could you re-check it ? Thanks
(Reporter)

Comment 2

14 years ago
received an e-mail from the ADP webmaster in the mean time, they fixed it indeed.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED

Comment 3

14 years ago
v.
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.