Autocomplete Regression in 1.5b

RESOLVED DUPLICATE of bug 215831

Status

SeaMonkey
Autocomplete
RESOLVED DUPLICATE of bug 215831
15 years ago
14 years ago

People

(Reporter: raccettura, Assigned: Joe Hewitt (gone))

Tracking

({qawanted, regression})

Trunk
x86
Windows XP
qawanted, regression

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030827
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030827

Autocomplete several times has now failed to work on occasion.  I'm able to fix
it by opening a new window (not tab).

Don't know what the cause is (yet).  I'm trying to be more concious of my
actions, in hopes of finding the pattern.

Screenshot forthcoming.

Reproducible: Always

Steps to Reproduce:
(Reporter)

Comment 1

15 years ago
Created attachment 130571 [details]
Showcase of issue

Screenshot of issue being attached.

Notice it only gives the option to search.  Creating a new tab, or going into
tabs already in use doesn't help.  In a new windows, it's OK again.  But it
doesn't fix the old window's issue.  It's busted for good.
Any idea of when this regressed?
Keywords: qawanted, regression
(Reporter)

Comment 3

15 years ago
I really don't know when this started.  I wasn't into 1.5a for more than a day,
when I went back to 1.4 (which I loved).  I normally start with new versions on
beta's.  

It's quite anoying.  It's happened several times now.
(Reporter)

Comment 4

15 years ago
Ok, I think I figured it out.  Here's what you have to do.

Open few tabs if you want, browse around, have fun.

Now enter a new url (one you haven't been to, or at least isn't in the history).
 while entering it, click into the whitespace, that appears below.

Broken for the window.


Not sure if that's what I ran across before.  But that's at least one way to
break it.

Comment 5

15 years ago
Maybe dupe of bug 215831. 

Comment 6

15 years ago
yep dupe, tried it yesterday with the patch from Bug 215831. That bug fixed this
regression

*** This bug has been marked as a duplicate of 215831 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.