Status

()

Core
Layout: Tables
RESOLVED DUPLICATE of bug 197391
14 years ago
12 years ago

People

(Reporter: Peter H., Unassigned)

Tracking

({testcase})

Trunk
x86
Windows XP
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; FreeBSD i686; en-US; rv:9.9) Gecko/29991231 Mozilla Firebird/9.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030825

At
http://stargate.gamca.sk/~rejdi/Tables.htm
there are two tables with red stair-contents.
But almost nothing is shown correctly in Mozilla, in opposite to IE and partially Opera.

Reproducible: Always

Steps to Reproduce:
1. Open http://stargate.gamca.sk/~rejdi/Tables.htm


Actual Results:  
None of the table contents is shown

Expected Results:  
Show the red contents of two tables with one diagonal line created from small white boxes.
(Reporter)

Updated

14 years ago
Component: Style System → Layout: Tables
Reassign for real.

For what it's worth, the page is rendered in standards mode, and since all the 
cells are empty they all end up being of zero height.  Rendering in quirks mode 
still shows some colspan issues with the top table, though (with 1.5b).
Assignee: dbaron → table
QA Contact: ian → madhur

Comment 2

13 years ago
Created attachment 160374 [details]
testcase from the url

Updated

13 years ago
Keywords: testcase

Comment 3

12 years ago

*** This bug has been marked as a duplicate of 197391 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.