clicking by to M icon - open maximal 2 browser windows

RESOLVED DUPLICATE of bug 20306

Status

SeaMonkey
General
--
minor
RESOLVED DUPLICATE of bug 20306
15 years ago
13 years ago

People

(Reporter: Stanislav Pecha, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; cs-CZ; rv:1.5b) Gecko/20030827
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; cs-CZ; rv:1.5b) Gecko/20030827

When I click to M icon, it open browser window. Next time again, but all next
clicks switch this windows only.

Reproducible: Always

Steps to Reproduce:
1.Click to M icon (bellow).
2.It's open new browser window.
3.Click to M icon again.
4.It doesn't open new browser window, but set active previous window.
3.Click to M icon again.
4.It doesn't open new browser window, but set active previous window.
....

Actual Results:  
Set active previous window.

Expected Results:  
Open a new browser window.

I think it should work this:
If I am in email client and click to M icon -> set active some of browser window.
If I am in browser window and click to M icon -> open new browser window.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 20306 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.