Status

()

Core
ImageLib
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: Andy Fielding, Assigned: Jim Dunn)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

Images don't appear. They do appear with IE (which, of course, I use only as a
last resort).

Reproducible: Always

Steps to Reproduce:
1. Go to page.
2. Allow page to load.
3. Notice lack of images.

Actual Results:  
Images fail'd to appear.

Expected Results:  
Shown 'em.

They just didn't appear. Any court in the land would agree.

Comment 1

15 years ago
wfm with trunk build 2003082704 on Win2k.

Reporter, have you blocked images? Can you try a newer build like 1.5b oder a
nightly one?

Comment 2

15 years ago
I can NOT confirm this bug. 
The 9 images on the left side of this page are all shown with Mozilla 1.5b on
Linux (which I'm reporting from).

I checked mozilla 1.5b on Win2k and the images are displayed as well. 
WFM on WinXP SP1 trunk 2003082704.

Comment 4

15 years ago
WFM Gecko/20030827 Windows XP, marking as such.
Please reopen if  you can reproduce this with a newer build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

15 years ago
I just tried this again, after receiving your "works for me" closure notice. It
still doesn't work here; I see no images---not even any image placeholders.
Nothing but a menu to the left. The page loads fine in IE. I don't know why it
should differ (are we using the same build?), but unless you're completely
unconcerned about this, please ask someone else to try it too.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 6

15 years ago
Reporter, I can only repeat comment #4: Please try if you can reproduce this
with a newer build. Download 1.5b or a nightly build and see if the problem
persists.

Also, please check if you have blocked images completely or from that particular
site.
(Assignee)

Comment 7

15 years ago
I looked on WinXP (build 2003071814) and the page doesn't display
correctly in Mozilla - looks like Mozilla doesn't like the layout of it.
I didn't begin to debug the layout problem though.

However, I do see the images.  
reporter please make sure you are not blocking images
click on Edit->Preferences->Privacy & Security->Images
and make sure that "Accept all Images" is selected.
If it isn't then I see either a couple of them or none.

Comment 8

14 years ago
WFM with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a3) Gecko/20040827
and marking as such.
Please reopen if you can reproduce this bug with a newer build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.