Should recognize param('urlbase')/?show_bug.cgi?id=123 as bug 123 and optain additional data

RESOLVED DUPLICATE of bug 74355

Status

()

Bugzilla
Bugzilla-General
--
enhancement
RESOLVED DUPLICATE of bug 74355
15 years ago
6 years ago

People

(Reporter: Tobias Burnus, Assigned: justdave)

Tracking

Details

(Reporter)

Description

15 years ago
Some people think it is nicer to paste a complete link to a bug into a
bugreport, but this causes [% terms.Bugzilla %] to obtain the bug status and the
title for this bug.

Expected: Bugzilla should recognize such links and add strike and title= as it
is done with "bug xxxx".

*** This bug has been marked as a duplicate of 74355 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.