If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 20496
18 years ago
18 years ago

People

(Reporter: Andy Harrison, Assigned: waqar)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Ever since approximately the Dec 1 1999 build, I notice that the button bar has
a lot of screen garbage on it.

I have posted a sample of this at http://www.nachoz.com/mozillashot.png

I just tried the Dec 6 1999 build and this problem is still pretty bad.  I've
been trying out the builds fairly regularly since M9 on my present machine
without this particular problem.  Nothing has changed on my machine, no driver
updates, no X upgrades, nothing.

I tried applying a different theme to see if this would change anything, but
clicking "Apply Theme" does nothing at all, regardless of which of the 3 themes
I choose.  (for that matter, clicking "View Details" doesn't do anything for all
3 either).

Just for kicks, I also tried chown'ing everything to root and running it that
way, same problem.

If there's any other info I can provide, please let me know.


--
Andy Harrison
Time Warner Cable of Maine
Road Runner Associate Systems Administrator
aharrison@twmaine.com
ICQ: 1467660 AIM: AndyHarrisonRR
(Reporter)

Comment 1

18 years ago
this may relate to bug 21663...?

Updated

18 years ago
Assignee: troy → kmcclusk

Comment 2

18 years ago
Linux specific problem. I've seen it in Pollmann's machine as well
Reassigning to Waqar since it is Linux specific.

CC'ing pavlov.
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 4

18 years ago
I was getting this same garbage last week. with 1999121612 I do not see this
problem any more.
Andy what verion of Linux and GTK+ versions are you using? Try the latest build.
Is this a duplicate of bug 20496, which was fixed by pavlov on 1999-12-08?
(Assignee)

Updated

18 years ago
Target Milestone: M14
(Reporter)

Updated

18 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 6

18 years ago
The build I had was 19991206.  I just grabbed the latest version, dated today

and the navigation bar seems fine.



*** This bug has been marked as a duplicate of 20496 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 7

18 years ago
Marking as verified dup of 20496.
You need to log in before you can comment on or make changes to this bug.