Will only download 1 message at a time.

RESOLVED EXPIRED

Status

MailNews Core
Networking: POP
--
major
RESOLVED EXPIRED
15 years ago
10 years ago

People

(Reporter: kanesa, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

I had Mozilla 1.3.1. It worked fine for a long time. Today it started
downloading only one message at a time. I can get the other messages, but have
to close the mail window and reopen. I uninstalled and reinstalled with the same
results. Now I have 1.4 and the same thing is happening. It 'hangs' up or takes
a long time with the second message and never downloads it. 

Reproducible: Always

Steps to Reproduce:
1.Open mail window
2.Wait for download
3.Only downloads one message.

Actual Results:  
Only downloads one message. I have an up to date virus scan (mcafee) and
firewall. I reverted to my last good xp system a month earlier when I did not
have the problem. I deleted Mozilla and reinstalled it (the only catch here is
that my messages and server protocols were remembered by mozilla) so there is
something I was unable to delete.  Otherwise, mozilla is awesome! Keep up the
good work.

Expected Results:  
Continue to download all of my messages. I went into my Unix server and deleted
all messages and then sent myself 2 short messages. Mozilla would still only
download 1.

Default theme. The only special things I have are about my server connections

Comment 1

15 years ago
Reporter, what is special about your connection settings. Are you still
experiencing this.  Can you try on a newer build
Product: MailNews → Core
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → EXPIRED

Comment 4

13 years ago
I was having this issue for ~2 months before it one day mystically went away. 
Sorry I could not provide any useful information to resolve the problem.
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.