Status

SeaMonkey
General
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Robert Martz, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

The browser is not showing the my.myway.com tables. It will show them in the
start page of myway.com, but when I go to my customized myway start page, it
will not show the page info. The myway.com com works fine, but the my.myway.com
page will not display.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
I have created an account for testing:
user: bugzilla217928
password: 217928

Everything works fine for me, 2003-08-28-05 trunk Linux.

Could you be a bit more precise on what it is that isn't working?
Also check that you don't block cookies/images from this domain.
Please attach a screenshot showing the problem to this bug report:
http://bugzilla.mozilla.org/attachment.cgi?bugid=217928&action=enter

If you logon the account I created (see above) - does that work?

Comment 2

14 years ago
If you create a fresh Mozilla profile and use that - does it work then?

Comment 3

14 years ago
Email from Reporter:

I redirected my bookmark to my.myway.com instead of my.myway.com/my.asp

All the sudden it started working. Not sure if anything changed here. I have typed 
in the my.myway.com directly and was getting the same problem. Today, I typed 
it in just like last night and it worked.

Comment 4

14 years ago
http://my.myway.com/my.asp is redirected to an error page at 
http://errdocs.myway.com/

-> WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.