Entering HTTP://WWW. and anything else caused 100 % CPU time

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: edinburg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.5b) Gecko/20030825
Build Identifier: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.5b) Gecko/20030825

If I do entering of any addresses in the to entry field, my System works on 99.9
% of CPU load. When I close Mozilla using Windowlist the load returns to a low
level.
Loading of default Mozilla home page works without any problem.
Using links by clicking on it works also. It's an problem of entering data in
top line. 
I use the Innotek DLL's as described.
Kind regards
Ersnt Martin Kirschner

Reproducible: Always

Steps to Reproduce:
1. Start Mozilla 1.5a OS/2
2. Wait on Mozilla.org
3. Enter Http://www.google.de and hit enter.

Actual Results:  
System locks on 100 %

Expected Results:  
NORMAL WORK

Updated

15 years ago
OS: other → OS/2
Have you tried a new profile ?
Could be a problem with the autocomplete (you can also try to disable it in the
preferences)
Component: File Handling → Browser-General

Comment 2

15 years ago
reassign
Assignee: law → general
QA Contact: petersen → general

Comment 3

15 years ago
What version of OS/2 are you using?
(Reporter)

Comment 4

15 years ago
I have tried to turn of location bar autocomplet: No change
I did turn of domain guessing: No change.
I use OS/2 4.52
What have I done before. It was a running 1.4 installed 
Mozilla in E:\mozilla.org folder.I took the two DLL's from 
Innotek into the mozilla.org folder. Then I took 1.5a 
zipfile and unzipped in a temp folder. 
Than made a xcopy with *.* /h /o /t /e /s /e /r /v
After that the error appears.

Did I something wrong? Why is there no installable Version?

Comment 5

15 years ago
Don't xcopy anything from your old build.

Try with a new profile with just the new build.
(Reporter)

Comment 6

15 years ago
I did the xcopy from temp to mozilla.org !

Creating and changing of user profile change nothing.

Comment 7

15 years ago
Did you xcopy any components from your old Mozilla to your new one?

You should unzip 1.5b into its own directory and start it with a new profile.

Comment 8

15 years ago
Is this still happening?
(Reporter)

Comment 9

15 years ago
Since 1.5.0.2i of Mozilla for OS/2 the fault has been 
vanished.
Thank you for supporting me.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
no patch = not fixed
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
-> wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.